Jump to content

Archived

This topic is now archived and is closed to further replies.

JuanTwoThree

GTA SA DirectX 2.0 ENB

Recommended Posts

Tried out the medium quality.

Only get around 30 fps for some reason,

here are my specs:

 

Intel Core i5-3470 3.20GHz
RAM 8GB
NVIDIA GeForce GTX 1050

Share this post


Link to post
Share on other sites
2 minutes ago, eoozy said:

Tried out the medium quality.

Only get around 30 fps for some reason,

here are my specs:

 

Intel Core i5-3470 3.20GHz
RAM 8GB
NVIDIA GeForce GTX 1050

Maybe it's the ram, I have a 960, 16 gb and a i5-3570k and could run on high with 40fps.

Share this post


Link to post
Share on other sites
1 minute ago, Loki said:

Maybe it's the ram, I have a 960, 16 gb and a i5-3570k and could run on high with 40fps.

Can run games like For Honor, GTA V with 60+ FPS

Share this post


Link to post
Share on other sites

there are still some bugs like pressing * make it rainy and kinda fucked up and pressing f3 or f10 or anything that blurs out the background fucks it up too yeah

Share this post


Link to post
Share on other sites

watch FPS drop when A pack of "opps" pulls up on you with extendo mags

Share this post


Link to post
Share on other sites
21 minutes ago, BusterAces said:

scammed me cant even join owl now @JuanTwoThree shame on u

thank god!!!!

I have done a favor to the community

Share this post


Link to post
Share on other sites
2 minutes ago, JuanTwoThree said:

thank god!!!!

I have done a favor to the community

bit harsh now im reinstalling mta and gtasa because of u

Share this post


Link to post
Share on other sites

Get some crazy screen whenever I get to the OWL login screen, goes all blue and abunch of lines go across my screen, the login panel pops up, I click login then it just force timeouts me, anybody have any idea why? Tried it on a fresh GTA file, and no it's not my PC before anyone asks, I run mmge 2.0 perfectly fine aswell as other ENBs, would love to get this to work though.

 

@JuanTwoThree help pls

Share this post


Link to post
Share on other sites

I just installed it and all i have is blank black screen.

 

i trusted you and didn't do any backups.

 

guess who needs GTA SA torrent now.

Share this post


Link to post
Share on other sites
46 minutes ago, GeroXy said:

I just installed it and all i have is blank black screen.

 

i trusted you and didn't do any backups.

 

guess who needs GTA SA torrent now.

You should always have a backup folder when you start to modify the game so it is your own fault really

Share this post


Link to post
Share on other sites
4 minutes ago, Vader said:

You should always have a backup folder when you start to modify the game so it is your own fault really

did i blame somebody?

Share this post


Link to post
Share on other sites
On 7/2/2018 at 12:57 AM, Jord said:

199a459f129b52035fd99aa9e902d7b5.jpg

 

shit didn't work for me at all so i had to settle for this x

Woah i need that animations mod

Share this post


Link to post
Share on other sites

i have a gtx 1060 3gb i5-7500 3.40ghz will i get more than 10 fps on this enb 

Share this post


Link to post
Share on other sites
35 minutes ago, megaminecrafter6000 said:

i have a gtx 1060 3gb i5-7500 3.40ghz will i get more than 10 fps on this enb 

no

Share this post


Link to post
Share on other sites
4 minutes ago, eoozy said:

no

ok thank for replie

 

Share this post


Link to post
Share on other sites

This too high quality anyway for a game like GTA SA.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and follow our Guidelines.