Jump to content
Sign in to follow this  
Law

MTA - Pulsing Sound/Low Frequency Background Noise

Recommended Posts

Hello,

 

I'm just going to drop down this quick solution for anyone who may face the same problem I did in the future.

 

Problem:

 

Upon starting the game, you will hear low-frequency pulsing sound as long as it stays open. The more you increase the SFX volume, the louder and more fast-paced the pulsing sound gets.

 

Solution:

 

ccde7321b505bfa1d42738c7843bdb5e.png

Right click your volume button in the taskbar and click on Playback devices

 

141db34c4f0d753b3b3c70c43f1824f4.png

Select the speakers/headphones that are your primary output for MTA

 

55822ab19e75ee9d6fc7a7ca063a9005.png

Once you've opened up your main output, head over to Enchancements tab and enable Low Frequency Protection

 

Once you've done that, press OK, head back on MTA and enjoy.

Image result for thumbs up gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use, and follow our Guidelines.