Jump to content
  • 0
Novanard

GTA V not launching.

Question

Hello, back then I was having this problem 

 

So after a long long while with this problem where I have to delete pc_settings.bin before each launch of the game, I decided that I will try to reinstall the game after getting sick of it. ( Reinstalling was the only option that I did not do because i cba to download 92 GB again but I finally did last night) 
The game no more launches and remains like this: WZTOsPp.jpg

The game isnt frozen, the image keeps changing and the yellow bar on buttom right is moving but it just does not go beyond this stage. 

Checklist:
.Verfied files through steam.
.Reinstalled RageMP and redownloaded server files
.Deleted Pc_settings.bin

. Reinstalled the game


No mods installed at all, still a fresh game. 

 

Computer specs:

i5 9600KF 3.7 up to 4.6Ghz
Asus Geforce GTX 1660 Phoenix 6GB OC. 
2 X 8 HyperX DDR4 RAM.
MSI B360M Gaming Plus MB.

 

Edited by Novanard

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 2
25 minutes ago, Novanard said:

Still seeking help :(

HMU on discord I will help you

Share this post


Link to post
Share on other sites
  • 1
1 hour ago, Daniels said:

Try re-launching it all to get the latest update and try again.

I done that minimum of 10 times.

Edited by Novanard

Share this post


Link to post
Share on other sites
  • 0

Try re-launching it all to get the latest update and try again.

Share this post


Link to post
Share on other sites
  • 0

Have you tried installing RAGE on a different drive?

 

Share this post


Link to post
Share on other sites
  • 0

@Novanard Try deleting all files aside from the updater.exe

 

Then run the updater.exe and let it update, then try reconnecting.

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Novanard said:

Still seeking help :(

does the rockstar social club launcher load up fine or at all after you select the server?

Share this post


Link to post
Share on other sites
  • 0
21 hours ago, Novanard said:

Still seeking help :(

Hey, if you want I can help you over Teamviewer. Will probably work the fastest and makes identifying the issue easier. Let me know.

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, Ixosis said:

Hey, if you want I can help you over Teamviewer. Will probably work the fastest and makes identifying the issue easier. Let me know.

Well, my PC will be back soon with a fresh copy of Windows. Will see what happens next.

Share this post


Link to post
Share on other sites
  • -1

Still seeking help :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and follow our Guidelines.