Jump to content
  • 0
Sign in to follow this  
Israel

ENB Series on Windows 10

Question

Has anyone managed to get any ENB Series for GTA:SA to work with MTA on Windows 10? I've found several fixes, but they only support single player, and SAMP, no fix for MTASA.

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 1
10 hours ago, Israel said:

Copied both .bat files, and the gta_sa.exe to my game directory. It manages to get my ENB (Click Clack's ENB V1) to work in single player, but when I start up MTA, the ENB series isn't showing..

Did you edit the .bat file for gta_sa.exe?

Share this post


Link to post
Share on other sites
  • 1
12 hours ago, Israel said:

I tried it with original bat, and edited bat to start up mtasa.

 

echo. [startup util] Done. Starting Grand Theft Auto: San Andreas
start mtasa.exe
pause


Original bat only worked with SP, and edited bat didn't work at all.

Try using FreezIn 3.1 ENB and everything included excluding SAMP mods (Modloader, CLEO etc)

 

That’s what I used and changed the bat to gta_sa.exe

 

If that doesn’t work I’m out of ideas. Perhaps try and set compatibility mode too. 

Share this post


Link to post
Share on other sites
  • 0

Never personally had any issues with ENBs working. But it lags like hell and really isn't worth it.

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Theory said:

Never personally had any issues with ENBs working. But it lags like hell and really isn't worth it.

Did they work on Windows 10 for you though?

Share this post


Link to post
Share on other sites
  • 0
Just now, Theory said:

Yes.

That's weird, I wonder why it won't work for me. Doesn't matter which ENB I have installed, it requests for DirectX 9.0c to be installed, which I've already installed it, and have Legacy Components, and Direct Play enabled.

Share this post


Link to post
Share on other sites
  • 0

Usually depends on what specs you got on you're PC. @Israel whatcha got?

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, GamerX27 said:

Usually depends on what specs you got on you're PC. @Israel whatcha got?

Intel Core i7 2600 @3.40GHz Quad Core
Nvidia GTX 970 4GB GDDR5
24GB DDR3 1333MHz RAM
2x1TB HDD 7200RPM in Raid 0, and 120GB SSD for OS

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, Israel said:

Intel Core i7 2600 @3.40GHz Quad Core
Nvidia GTX 970 4GB GDDR5
24GB DDR3 1333MHz RAM
2x1TB HDD 7200RPM in Raid 0, and 120GB SSD for OS

 www.gtainside.com/en/sanandreas/mods/115854-freezin-s-enb-v3-1/

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, GamerX27 said:

 www.gtainside.com/en/sanandreas/mods/115854-freezin-s-enb-v3-1/

Looking to get ENB Series to work on Windows 10, not a timecyc.dat mod :P

Share this post


Link to post
Share on other sites
  • 0
Just now, Israel said:

Looking to get ENB Series to work on Windows 10, not a timecyc.dat mod :P

Take a look at the links. There both ENBs. The timecyc.dat file is apart of an ENB..

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Jordan said:

Got 0.306 installed. 

 

Download FreezIn’s ENB. There’s a .bat file to run. Set it to single player so the gta_sa.exe is modified to work with it. 

 

Start MTA and you’re golden. 

Going to try this, will update on how it goes.

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Jordan said:

Got 0.306 installed. 

 

Download FreezIn’s ENB. There’s a .bat file to run. Set it to single player so the gta_sa.exe is modified to work with it. 

 

Start MTA and you’re golden. 

Copied both .bat files, and the gta_sa.exe to my game directory. It manages to get my ENB (Click Clack's ENB V1) to work in single player, but when I start up MTA, the ENB series isn't showing..

Share this post


Link to post
Share on other sites
  • 0
12 hours ago, Jordan said:

Did you edit the .bat file for gta_sa.exe?

I tried it with original bat, and edited bat to start up mtasa.

 

echo. [startup util] Done. Starting Grand Theft Auto: San Andreas
start mtasa.exe
pause


Original bat only worked with SP, and edited bat didn't work at all.

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, Jordan said:

Try using FreezIn 3.1 ENB and everything included excluding SAMP mods (Modloader, CLEO etc)

 

That’s what I used and changed the bat to gta_sa.exe

 

If that doesn’t work I’m out of ideas. Perhaps try and set compatibility mode too. 

Worked like a charm! Even got it to work with Click Clack's ENB, had to copy the .bat files, and the enblocal.ini to my main directory! Thank you!

 

Spoiler

ZpfrDo2.jpg

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and follow our Guidelines.