Jump to content

Bjornsson

Members
  • Content Count

    61
  • Joined

  • Last visited

Community Reputation

12 Neutral

About Bjornsson

  • Rank
    Advanced Member

Profile Information

  • Location
    England

Game Information

  • Characters
    Tony Carlton

Recent Profile Visitors

71 profile views
  1. Horizontal stabilizer inspection by engineer Tony Carlton
  2. N-LS782 front nose wheel replacement due to a hard landing at McKenzie airfield.
  3. G'day I am requesting CAA perm to access ground crew sub forum. Cheeers!
  4. Problem resolved I have 2 Corsair sticks in sloths 2 & 3 and a Kingston stick in slot 1 total GB of 12 and usable has increased from 3.98 GB to 8GB! GTA 5 is now cruising at a swift 67 FPS while driving, thanks for all the comments. Over and out
  5. Just checked and monitor its connected through the GPU, I tried the msconfig several times and it keep resetting itself back to 0. I must point out that one 1 of my RAM sticks on the bottom bit where it connects there is 1 gold rectangular piece missing, maybe this could be the problem...
  6. What about buying DDR4 8 GB x 2 sticks, think this will fix my usable RAM problem?
  7. The actual computer is around 8 years old but most components such as CPU, GPU, power supply, CPU cooling fan (installed a few days ago). The 2 Corsair RAM sticks are around 5 years old and the Kingston stick is original so around 8 years old.
  8. Can't find any profiles, I have turned the memory hole remapping to Enable seems to make no difference.
  9. I checked the sticks they are inserted correctly and are in the colour coded slots, I also did the msconfig a few times and it seems to be setting itself back to Maximum memory 0. I have even gone in the bios and set maximum memory for the GPU as 500mb.
  10. General Information : DIMM1 (BANK1 ) : 4096 M DIMM2 (BANK2 ) : 4096 M DIMM3 (BANK3 ) : 4096 M Information SPD EEPROM Manufacturer : Kingston Part Number : 99U5403-03 Serial Number : F662269E Type : DDR3-SDRAM PC3-10 Format : UDIMM (133.35 x Size : 4096 MB (2 ranks Module Buffered : No Module Registered : No Module SLi Ready (EPP) : Module XMP : No Module XMP 2.0 : No Width : 64-bit Error Correction Capabil Voltage : 1.50v Prefetch Buffer : 8-bit Manufacture : Week 29 of Thermal Sensor : No Heat Spreader : No Supported Frequencies : CAS Latency (tCL) : 6 clocks @ 45 RAS to CAS (tRCD) : 6 clocks @ 45 RAS Precharge (tRP) : 6 clocks @ Cycle Time (tRAS) : 17 clocks @ 4 Min TRC : 23 clocks @ 457.6429 MH Information SPD EEPROM (DIMM2) : Manufacturer : Corsair Part Number : CMZ8GX3M2A1600C9 Serial Number : 0019E5440019E374 Type : DDR3-SDRAM PC3-10700 (667 Format : UDIMM (133.35 x 15) Size : 4096 MB (1 ranks, 8 banks Module Buffered : No Module Registered : No Module SLi Ready (EPP) : No Module XMP : Yes Module XMP 2.0 : No Width : 64-bit Error Correction Capability (EC.. Voltage : 1.50v Prefetch Buffer : 8-bit Manufacture : Week 22 of 2012 Thermal Sensor : No Heat Spreader : No Supported Frequencies : 457.6429 CAS Latency (tCL) : 6 clocks @ 45 RAS to CAS (tRCD) : 6 clocks @ 45 RAS Precharge (tRP) : 6 clocks @ Cycle Time (tRAS) : 17 clocks @ 4 Min TRC : 22 clocks @ 457.6429 MH Information SPD EEPROM (DIMM3) : Manufacturer : Corsair Part Number : CMZ8GX3M2A1600C9 Serial Number : 0019E5440019E374 Type : DDR3-SDRAM PC3-10700 (667 Format : UDIMM (133.35 x 15) Size : 4096 MB (1 ranks, 8 banks Module Buffered : No Module Registered : No Module SLi Ready (EPP) : No Module XMP : Yes Module XMP 2.0 : No Width : 64-bit Error Correction Capability (EC.. Voltage : 1.50v Prefetch Buffer : 8-bit Manufacture : Week 22 of 2012 Thermal Sensor : No Heat Spreader : No Supported Frequencies : 457.6429 CAS Latency (tCL) : 6 clocks @ 45 RAS to CAS (tRCD) : 6 clocks @ 45 RAS Precharge (tRP) : 6 clocks @ Cycle Time (tRAS) : 17 clocks @ 4 Min TRC : 22 clocks @ 457.6429 MH
  11. Not a clue mate, I have changed the msconfig/boot, changed the bios and done the regedit. I also put a stick in at a time and still uses around 4GB of RAM in the reserve. I can't seem to get any of the RAM back from the GPU the bloody thief. Yeah when walking/running I get around 60 fps but as soon as I drive it drops and stutters badly!!
  12. @CluelessNoob Thanks, I think it might be the RAM I have 12GB in 3 sticks but only 3.98GB is usable and the rest is reserved in the graphics card. I guess my option is to get x 2 16GB sticks
  13. Hello all, As a former MTA Owlgaming player I installed GTA 5 for the first time a few days ago. I am wondering if anyone can help me with a problem that has occurred with GTA 5 for me. When I walk about I seem to get around 45 - 65 FPS but as soon as I get in a car and drive the game becomes barely playable due to a dramatic drop in FPS around 3 - 10 the game starts to stutter REALLY bad, I have tried all kinds of settings from everything on low and optimized it with NVIDIA. My graphics card has 4GB and only used around 2GB when in game. Computer Specs Processor: AMD FX-6300 Six Core Processor 3.50 GHz RAM: 12 GB (3.98 GB usable) OS: Windows 10 64-bit Kind Regards, Bjorsson
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy and follow our Guidelines.